የመለየት ሽፋን

የተለካ እንጂ የተነገረ አይደለም።

በናሙና ፋይሎች ላይ የተደረጉ የቀድሞ ልኬቶች። የእያንዳንዱን ረድፍ ቀን ይመልከቱ፤ ውጤቶቹ የአሁኑን ስሪት አያረጋግጡም። n/a ማለት አልተለካም ማለት ነው።

ለRAW፣ PDF፣ H.264/H.265፣ MP3/M4A እና DICOM አሁን የተቀበሉ ሙሉ ፋይልን የሚሸፍኑ የመለየት መጠኖች የሉም። የቀድሞ ናሙናዎች፣ መዋቅራዊ ፍተሻዎች እና የተወሰነ ንዑስ አይነት ውጤቶች ለቅርጸቱ ሙሉ ሽፋን ማረጋገጫ አይሆኑም።

ምስል እና ፎቶ

ቅርጸትSniperBolterNuke (legacy shotgun)የተለካናሙና
PNG ምስልPNG100%100%100%336 KB
JPEG XL ምስልJXL87%97%100%344 KB
WebP ምስልWebP83%82%84%198 KB
macOS አዶICNS97%97%100%234 KB
Flash SWFSWF100%100%100%23 KB
SVG ቬክተር ግራፊክስSVG45%98%99%29 KB
Windows አዶICO63%54%70%226 KB
QOI ምስልQOI0%0%0%22 KB
JPEG2000 ምስልJPEG2K6%5%97%1.8 MB
GIF ምስልGIF9%35%100%400 KB
JPEG ምስልJPEG4%8%100%750 KB
OpenEXR HDR ምስልEXR1%0%100%388 KB
Adobe PhotoshopPSD2%2%50%1.8 MB
HEIC/HEIF ምስልHEIC0%0%4%2.9 MB
AVIF ምስልAVIF0%0%1%85 KB
BMP ምስልBMP0%0%0%900 KB
DPX ምስልDPX0%0%0%1.8 MB
Portable Anymap ምስልPAM/PPM0%0%0%1.8 MB
TGA ምስልTGA25%27%100%11 KB
TIFF ምስልTIFF63%93%100%175 KB
JBIG2 ባለ-ሁለት-ደረጃ ምስልJBIG20%n/an/a860 B

RAW ካሜራ

ቅርጸትSniperBolterNuke (legacy shotgun)የተለካናሙና
Adobe DNG RAWDNG3%3%3%75.2 MB
Canon CR2 RAWCR22%1%6%5.5 MB
Nikon RAWNEF0%0%0%2.1 MB
Sony RAWARW0%4%15%5.9 MB
Fuji RAWRAF0%0%2%198.4 MB
NRW0%1%0%15.7 MB
Olympus RAWORF0%0%0%13.3 MB
Pentax RAWPEF0%0%0%10.6 MB
Panasonic RAWRW20%0%0%10.4 MB
Canon CR3 RAWCR3 (Canon)0%0%0%15.0 MB

ቪዲዮ

ቅርጸትSniperBolterNuke (legacy shotgun)የተለካናሙና
Matroska ቪዲዮMKV100%100%100%456 KB
AV1 ቪዲዮAV15%6%100%7 KB
MPEG Transport StreamMPEG-TS4%5%100%141 KB
መደበኛ MIDI ፋይልMIDI15%94%100%20 KB
Apple ProRes ቪዲዮProRes/MOV5%7%78%6.3 MB
MP4 ቪዲዮMP40%0%66%1022 KB
QuickTime ቪዲዮMOV1%1%75%1022 KB
WebM ቪዲዮWebM (VP9+Opus)86%69%78%1.7 MB
WebM ቪዲዮWebM (VP8)88%n/a90%1.0 MB
AVI ቪዲዮAVI0%20%93%8.1 MB
DV ቪዲዮDV0%3%0%351 KB
MPEG Elementary StreamMPEG-ES0%0%0%30 KB
MPEG Program StreamMPEG-1/20%0%0%16 KB
MPEG-4 Part 20%0%0%1.2 MB
RealMediaRM0%1%2%13 KB
Flash ቪዲዮFLV40%n/an/a33 B
MPEG Program StreamMPEG-PS0%n/an/a2 KB
Ogg ቪዲዮ (Theora)Theora (.ogv)100%n/a100%50 KB
IVF የቪዲዮ ኮንቴይነርVP8 (raw IVF)0%0%0%9 KB

ድምፅ

ቅርጸትSniperBolterNuke (legacy shotgun)የተለካናሙና
Dolby Digital AC-3 ድምፅAC3100%100%100%2.0 MB
Ogg ድምፅOGG100%100%100%102 KB
Dolby Digital Plus ድምፅE-AC3 (large)100%n/a100%4.0 MB
Dolby Digital Plus ድምፅE-AC3 (small)81%100%85%1.2 MB
FLAC ድምፅFLAC80%96%88%43 KB
Apple Lossless ድምፅALAC1%0%100%17 KB
Opus1%62%35%54 KB
M4A ድምፅAAC (M4A)4%3%31%15 KB
AAC-LC ድምፅ (ADTS)AAC (ADTS)6%10%20%9 KB
MP3 ድምፅMP31%0%1%48 KB
WAV ድምፅWAV0%0%2%8 KB
AIFF ድምፅAIFF0%0%1%7 KB
CAF ድምፅCAF0%0%1%8 KB
AU/SND ድምፅAU0%0%0%8 KB
ProTracker ModuleTracker (MOD)0%0%0%301 KB
AMR ድምፅAMR14%n/an/a38 B
Monkey's AudioAPE (Monkey's Audio)99%100%100%15 KB
CD+Graphics KaraokeCD+G (Karaoke)0%0%2%14 KB
DSDIFF ድምፅDFF (DSDIFF)52%n/an/a32 B
DSD Stream FileDSF (DSD)60%n/an/a88 B
DTS Digital Surround ድምፅDTS (Digital Surround)0%0%51%369 KB
True Audio (TTA)TTA (True Audio)97%n/an/a3 KB
WavPack ድምፅWavPack100%100%100%117 KB

ሰነድ እና ቢሮ

ቅርጸትSniperBolterNuke (legacy shotgun)የተለካናሙና
Excel ሉህ (97-2003)XLS22%24%96%174 KB
Word ሰነድ (97-2003)DOC (large)2%2%2%589 KB
Word ሰነድ (97-2003)DOC (small)n/an/a52%19 KB
PDF ሰነድPDFn/an/an/an/a
PowerPoint (97-2003)OLE2 (PPT)0%0%0%891 KB
Adobe InDesign ሰነድInDesign1%0%73%4 KB
Word ሰነድ (OOXML)DOCX87%82%100%13 KB
Excel ሉህ (OOXML)XLSX82%83%100%10 KB
PowerPoint (OOXML)PPTX93%97%100%35 KB
OpenDocument ጽሑፍODT96%98%100%23 KB
OpenDocument ሉህODS88%88%100%8 KB
OpenDocument አቀራረብODP97%98%100%23 KB
Rich Text FormatRTF0%0%92%1.2 MB
EML የኢሜይል መልእክትEML12%97%84%6 KB
MBOX የመልእክት መዝገብMBOX13%100%100%16 KB
Apple PagesPages100%99%100%56 KB
Apple KeynoteKeynote99%100%100%64 KB
Apple NumbersNumbers100%99%100%64 KB
Adobe IllustratorAI (Adobe Illustrator)6%n/an/a372 B
BAI2 የቀሪ ሂሳብ ሪፖርትBAI2 (Bank Admin Inst.)20%n/an/a362 B
CSV ዳታCSV26%100%100%23 KB
ClarisWorks/AppleWorksClarisWorks6%n/an/a64 B
UN/EDIFACTEDIFACT37%n/an/a152 B
Encapsulated PostScriptEPS4%n/an/a430 B
EPUB ኢ-መጽሐፍEPUB69%n/an/a1 KB
HTML ሰነድHTML22%100%100%34 KB
iCalendariCalendar (RFC 5545)21%n/an/a650 B
Adobe InDesign MarkupIDML (InDesign)55%n/an/a884 B
INI ውቅረትINI17%n/an/a60 B
JSON ዳታJSON43%100%100%33 KB
JSON530%n/an/a329 B
SWIFT MT940 የባንክ መግለጫMT940 (SWIFT)11%n/an/a347 B
MacWrite ሰነድMacWrite Document0%n/an/a64 B
NACHA/ACH የኤሌክትሮኒክ ክፍያዎችNACHA (ACH)15%n/an/a950 B
Open Financial ExchangeOFX (Open Financial)2%n/an/a850 B
ግልጽ ጽሑፍ (UTF-8)Plain Text0%0%95%17 KB
Pro Tools SessionPTX (Pro Tools)0%0%0%39 KB
Quicken Interchange FormatQIF (Quicken Interchange)3%n/an/a218 B
TOML ውቅረትTOML42%100%100%33 KB
Tax Exchange FormatTXF (Tax Exchange)3%n/an/a140 B
vCardvCard (RFC 6350)32%n/an/a198 B
WordPerfect ሰነድWordPerfect2%n/an/a512 B
X12 EDI21%n/an/a262 B
XML ሰነድXML52%100%100%40 KB
YAML ዳታYAML0%n/an/a68 B
Markdown ጽሑፍMarkdown0%n/an/a525 B

ፎንት

ቅርጸትSniperBolterNuke (legacy shotgun)የተለካናሙና
TrueType ፊደልTTF100%100%100%607 KB
OpenType ፊደልOTF100%100%100%327 KB
WOFF ፊደልWOFF100%100%100%254 KB
WOFF2 ፊደልWOFF249%63%100%172 KB

ሳይንሳዊ

ቅርጸትSniperBolterNuke (legacy shotgun)የተለካናሙና
FITS የስነ-ፈለክ ዳታFITS (with CHECKSUM)100%n/a100%5 KB
FITS የስነ-ፈለክ ዳታFITS (no CHECKSUM)0%0%2%683 KB
DICOM የሕክምና ምስልDICOM7%9%20%38 KB
HDF5 ሳይንሳዊ ዳታHDF54%72%13%6 KB
PDB የፕሮቲን መዋቅርPDB (Protein)16%19%39%48 KB
CIF Crystallographic DataCIF (Crystallographic Info)0%n/an/a145 B
FASTA ቅደም-ተከተልFASTA22%n/an/a479 B
FASTQ Sequencing ReadsFASTQ28%n/an/a447 B
MATLAB ዳታMAT-File94%n/an/a1 KB
NetCDF ሳይንሳዊ ዳታNetCDF39%n/an/a84 B
NIfTI NeuroimagingNIfTI-11%n/an/a416 B
Apache Parquet ዳታParquet2%n/an/a484 B
ESRI ShapefileShapefile89%n/an/a128 B

የውሂብ ጎታ

ቅርጸትSniperBolterNuke (legacy shotgun)የተለካናሙና
QuickBooks Company FileQBW100%100%100%14.4 MB
SQLite ዳታቤዝSQLite54%52%100%984 KB
Microsoft Access ዳታቤዝACCDB1%0%73%4 KB
Microsoft Access ዳታቤዝ (97-2003)MDB1%0%73%4 KB
QuickBooks BackupQuickBooks Backup (.qbb)8%7%24%19 KB
dBASE ዳታቤዝdBASE (.dbf)0%0%100%20 KB

ማህደር

ቅርጸትSniperBolterNuke (legacy shotgun)የተለካናሙና
Compact Pro መዝገብCPT100%100%100%19 KB
Tar መዝገብTAR15%78%73%4 KB
7-Zip መዝገብ7z99%n/a100%16 KB
Unix ar መዝገብAR (Unix archive)38%n/an/a88 B
Brotli የተጨመቀBrotli47%72%100%26 KB
Bzip2 የተጨመቀBzip2100%100%100%16 KB
Microsoft Cabinet መዝገብCAB (Microsoft)100%100%100%26 KB
Gzip የተጨመቀGzip100%100%100%16 KB
BinHex 4.0 መዝገብBinHex (.hqx)100%100%100%13 KB
PAR2 Parity ArchivePAR2100%100%100%33 KB
RAR መዝገብRAR100%100%100%16 KB
StuffIt መዝገብStuffIt94%n/an/a140 B
XZ የተጨመቀXZ100%100%100%16 KB
ZIP መዝገብZIP100%100%100%16 KB
Zstandard የተጨመቀZstd100%100%100%16 KB
Studio One ፕሮጀክትStudio One Project (.song)100%99%100%41 KB
StuffIt X መዝገብStuffIt X (.sitx)0%0%0%16 KB

የጨዋታ ROM

ቅርጸትSniperBolterNuke (legacy shotgun)የተለካናሙና
SNES ROMSNES100%100%99%512 KB
Game Boy ROMGB0%100%1%128 KB
Game Boy Advance ROMGBA0%0%0%8.0 MB
Sega Genesis ROMGenesis0%100%1%512 KB
NES ROMNES0%0%0%128 KB
Nintendo 64 ROMN640%10%0%8.0 MB
MAME CHD ምስልCHD (MAME)10%n/an/a124 B
Nintendo DS ROMNDS (Nintendo DS)41%n/an/a1 KB
DOOM WAD መዝገብWAD (Doom/Wii)100%n/an/a12 B

የዲስክ ምስል / የፋይል ስርዓት / አስፈጻሚ / ሌላ

ቅርጸትSniperBolterNuke (legacy shotgun)የተለካናሙና
Apple የዲስክ ምስልDMG0%0%10%16 KB
ISO 9660 የዲስክ ምስልISO0%0%0%350 KB
COFF Object FileCOFF0%0%1%10 KB
Mach-O Universal ሁለትዮሽMach-O Fat0%0%0%32 KB
Blorb Interactive FictionBlorb0%0%0%3.0 MB
macOS DS_StoreDS_Store0%0%25%10 KB
ASF ሚዲያASF1%4%0%6 KB
Quicken Data FileQDF1%1%0%4.9 MB
3MF 3D Manufacturing3MF (3D Manufacturing)75%n/an/a1 KB
Adobe After Effects ፕሮጀክትAEP (After Effects Project)27%n/an/a44 B
Ableton Live SetALS (Ableton Live Set)90%n/an/a82 B
Apple Media Library DatabaseApple Media DB46%n/an/a253 B
GarageBand ፕሮጀክትGarageBand (.band)0%n/an/a512 B
Erlang/Elixir BEAM BytecodeBEAM (Erlang)36%n/an/a736 B
Blender 3D ፕሮጀክትBlender (.blend)47%n/an/a104 B
BSP የካርታ ፋይልBSP (Quake)39%n/an/a1 KB
Bitwig Studio ፕሮጀክትBitwig Project0%n/an/a128 B
Chromium Resource PAKChromium PAK0%n/an/a30 B
Cubase ፕሮጀክትCubase Project49%n/an/a76 B
DER የምስክር ወረቀት/ቁልፍDER (ASN.1)7%n/an/a688 B
DaVinci Resolve ፕሮጀክትDRP (DR Painter)60%n/an/a263 B
AutoCAD ስዕልDWG (AutoCAD)1%n/an/a1 KB
AutoCAD DXFDXF (AutoCAD)5%n/an/a388 B
EEx/ERB TemplateErlang Mix .eex0%n/an/a378 B
ELF ፈጻሚELF20%n/an/a64 B
Erlang TermErlang BERT0%n/an/a281 B
Final Cut Pro XMLFCPXML (Final Cut)58%n/an/a134 B
FL Studio ፕሮጀክትFL Studio6%n/an/a122 B
GLB Binary glTFGLB (glTF binary)32%n/an/a1 KB
glTF 3D ትዕይንትglTF (JSON)20%n/an/a2 KB
IFF ኮንቴይነርIFF (EA)46%n/an/a232 B
Java Class FileJava .class21%n/an/a397 B
KML የጂኦግራፊ ዳታKML58%n/an/a1 KB
KMZ የተጨመቀ KMLKMZ95%n/an/a538 B
Logic Pro X ፕሮጀክትLogic Pro X71%n/an/a249 B
Larian Studios PAKLSPK (Larian Studios)3%n/an/a256 B
Mach-O ሁለትዮሽMach-O0%n/an/a536 B
Wavefront OBJ 3D ሞዴልOBJ (Wavefront)44%n/an/a652 B
Quake PAK መዝገብPAK (Quake)60%n/an/a12 B
Windows PE ፈጻሚPE (Windows)3%n/an/a1 KB
PEM የምስክር ወረቀት/ቁልፍPEM (RFC 7468)51%n/an/a989 B
PGP የተፈረመ መልእክትPGP Signed Message81%n/an/a370 B
Apple Property ListPlist52%n/an/a830 B
PLY Polygon FilePLY (3D)51%n/an/a447 B
Adobe Premiere Pro ፕሮጀክትPremiere Project55%n/an/a112 B
Reason ፕሮጀክትReason (Propellerhead)33%n/an/a96 B
Reaper ፕሮጀክትRPP (Reaper)50%n/an/a44 B
Sketch የንድፍ ፋይልSketch (.sketch)56%n/an/a631 B
SSH ፊርማSSH Signature64%n/an/a294 B
STEP CAD ሞዴልSTEP (.step)23%n/an/a711 B
STL 3D ሞዴልSTL (3D)73%n/an/a518 B
Roxio Toast የዲስክ ምስልToast (Roxio)0%0%10%36 KB
Type 1 ፊደልType 1 Font0%n/an/a174 B
VMware Virtual DiskVMDK0%0%0%64 KB
Valve PAK መዝገብVPK (Valve Pak)100%n/an/a28 B
WARC የድር መዝገብWARC (Web Archive)48%n/an/a1 KB
WebAssembly ModuleWebAssembly35%n/an/a24 B
Windows Imaging FormatWIM (Windows Imaging)8%n/an/a1 KB
Microsoft InstallerMicrosoft Installer (.msi)0%0%43%9 KB
Windows ESD ምስልWindows ESD (.esd)1%0%0%16 KB
LLVM Precompiled HeaderLLVM Precompiled Header (.pch)0%0%0%16 KB
LLVM Serialized DiagnosticsLLVM Serialized Diagnostics (.dia)0%0%0%16 KB
PCAP የኔትወርክ ቀረጻPCAP4%3%100%13 KB
PCAPNG የኔትወርክ ቀረጻPCAPNG10%8%100%9 KB
G-code (3D አታሚ/CNC)G-code27%99%98%20 KB
MessagePack ዳታMessagePack (.msgpack)0%0%0%19 KB
RPM ጥቅልRPM Package (.rpm)3%7%30%22 KB